
Mimaki UCJV300-75
UV Wide Format Printer
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Introduction
The Mimaki UCJV300 is a highly versatile tool that lets you print on large format rolls of media.
Some of these options are also capable of being cut into custom shapes. It is equipped with both
clear and white inks allowing for printing on clear materials as well as selective glossy printing.
The machine is currently equipped with several media types to allow you to create anything from
stickers and window clings to banners and canvas prints.





1

1. Preparing a design
When working with banner, canvas, or poster paper, you cannot add custom cut lines to these media
types. These are intended only for printing. If you are only printing your design, a jpg, pdf, or tiff �le
will be all you need. You can skip to “Opening a design” on page 7.
If you desire to add a custom cut path around a sticker, window cling, or heat transfer design,
proceed to the next section, “Adding a contour cut” to achieve this.

2. Turning on/off the machine
Press the End/Power button and hold it until the screen turns on.

When attempting to turn off the machine, press and hold the End/Power button until it asks “Turn off
Power? [ENT]” in which case you can press the Enter button to con�rm.

3. Loading media
1. On the back of the machine is a lever with a gray handle. Grab this and lift it fully to disengage

the rollers.

2. Wind the media on the machine back up and secure it with a Velcro strap.
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3. On the right side of the roll is a holder with a black knob. Unscrew the knob to loosen the holder.
Brace the roll and slide the holder over to the right to free the media roll. Set the media roll aside
onto a stand.

4. Take the new media roll and orient it so the edge of the media is coming from the bottom toward
the back of the machine.

5. Place the roll onto the leftmost roll holder.



6. Then slide the right holder over so it sits snugly into the end of the roll. Tighten the knob.

7. Remove the Velcro band and feed the media up into the back of the machine. It should �t cleanly
under the pinch rollers and begin to exit the front of the machine.
a. The vacuum table should engage at this point holding the media down while you make

adjustments.

8. Return to the front of the machine and lift the front red panel until it clicks in place.
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9. Grasp the media in the center of the roll. Gently pull forward until the media catches, then lightly
wiggle the media left and right to ensure the roll is straight.

10.Place the hold downs over the left and right sides of the media and ensure that a pinch roller is
sitting within the edge of your media.

a. Note, for smaller rolls you may only use three pinch rollers, in which case the left most roller
will not be on the media.

b. Also note, the pinch rollers need to be located somewhere within the triangles shown on the
rail above them.

11.Lower the lever on the right side of the media to lock the pinch rollers down.



12.Close the front lid until it clicks in place on both sides.

13.On the screen for the machine it will ask if you are using a roll or a leaf. If using a roll, press the
left button.

a. A leaf is a loose piece of media not bound to a roll. Press right to select leaf if using this,
though most of the time you will be using a roll.

14.After it is done scanning the width of the roll, it will display the width for a couple seconds.
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15.You will then need to con�rm how many rollers you are using. For large rolls it will be four, for
smaller rolls it will be three. Press up or down on the panel to select the appropriate number, then
press Enter.



4. Adding a contour cut
Sticker, window cling, and heat transfer media can be custom cut with a contour cut line. These lines
are added using Adobe Illustrator and the RasterLink plugin.
1. To add a custom cut, open Adobe Illustrator located on the desktop of the computer by

double clicking the icon.
2. Once it loads, you can open your design by going to File > Open.

3. In the Properties tab in the top right of the screen you’ll see the document units. If it is not set for
Inches, select that from the drop down list.

4. Also in this area, is the ability to edit the size of your artboard. If your design and the white
space on the screen are differently sized, you can adjust the artboard size. Select Edit Artboards
under the Properties tab on the right side of the screen. Then drag the four corners of the
artboard to match the size of your design, or a touch larger.

5. If your design is a raster image (jpg, png, tiff) you will need to create a cut line. You can do this
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by either using the rectangle or square to get a simple shape, or you can use the pencil tool to
create something particularly custom. In this example we’ll use a rectangle. For this we’ll use the
tool to draw a rectangle larger than the size of our image.

6. In the RasterLink Tools plugin in the bottom right of the screen, select the �rst
icon that looks like a small knife. This will convert your rectangle to a cut line
(seen as a red line in this example, but should appear green when not
selected.)

7. If your image is a vector image, the whole design can be converted into a cut
line, but more optimally, this gives you the option for an offset cut. This adds a
small white border around the edge of your design. To do this, you’ll select the second option of
the top row in the RasterLink Tools plugin. You’ll then be given a dialog box like this.

8. Here you can say how thick you want your offset to be. If you want your image to have any
interior holes cut out as well, check the box for “Extract the Inside.” If however you want just an
exterior cut with the interior �lled fully, make sure this box is not checked. Then click OK.

9. You should now see a custom path around your design. If you don’t like how wide the offset is, you
can select the line, delete it and repeat the process again.

10.Once your cut line is established, you can click on the �fth button of the top row on the RasterLink
Tools menu. This will export your design as an eps to be read in RasterLink with the cut lines



established. Click Yes or OK on all of the dialog boxes that pop up in this process.
5. RasterLink
The software to operate the wide format printer is called Mimaki RasterLink. It is located on the
desktop of the computer. The sidebar of the software has a variety of tool options. These are listed
below. Those that are in bold have a section of this document associated with it. The others are not
often used.

6. Opening a design
1. Open Mimaki RasterLink6Plus on the desktop by double clicking the icon.
2. Once the software loads you will see the following screen.

Properties
Arrange
Quality (Advanced)
Crop (Advanced)
Layout
Tiling
Step and Repeat
Variable Edit
Execute
Special Plates
Composition
Layers
Color Correct
Favorites
Duplication
Backup/Restore
Delete
Info
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3. To load your image go to File > Open. Here you’ll �nd a �le browser. You can navigate to your
design. Select it, then choose the media type you plan to use on the right side. Click OK.

4. Your �le will take a moment to load and then appear at the bottom of the list in the Job List in the
center of the screen. If your design is a single image, it will appear as on the left with just a single
Color attribute. If you have a design with a cut line, it will appear as it is on the right with both
Cut and Color attributes linked together.

5. Here you have a variety of options. You can read more about them in the following sections
sections titled “Properties,” “Arrange,” “Crop,” and “Quality.” To directly proceed with creating
your design, go to “8. Layout.”

7. Arrange
If you want to print multiple jobs together in one print job, you need to arrange these objects together
as one job in the Job List. To do this, follow these steps.
1. Select all of the jobs you wish to print together at one time holding shift and clicking on each one

you want to include.
2. Select Arrange on the side bar. You will be presented with these options.

3. You have the option to add some spacing here in either the scan or feed directions, or you can do
this in the Layout screen instead.

4. Once you have your settings set, click Arrange.
5. On the Job List your jobs will now be linked together with a set of lines.



6. When you navigate to the Layout tab later, you will see all your arranged parts as they appear
on the page.

7. You can modify this by using the Position settings in Layout and by clicking this button below the
window screen.

8. To undo an arrangement, go back to the Arrange screen and click Release. You can release all the
jobs by selecting them all, or you can select an individual item and release just one item at a time.

8. Layout
Before you can print you need to set up the page using the Layout screen Clicking the �fth option on
the sidebar will reveal this screen for Layout.

The main areas to pay attention to this the center area labeled Image Edit and the
layout preview on the right side. Beginning with the layout preview, you’ll see your
selected design as it will appear printed on the media. There are two kinds of lines you’ll
see around your design. A dashed blue line shows the full size of your image, and a
dotted red line indicates any cut lines on the design.
Note, the colors and resolution of your image preview are pretty terrible and are only
used as a thumbnail view. Your printed design will look much better than the previewer
suggests.
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8.1. Image Edit
Going down the list on the Image Edit tab, you’ll see the following properties you may or may not
wish to modify.
• Scale
▪ At the top of the layout screen is the scale settings. You can

adjust your size based on percentage or by inch. The scan is the
left to right and the feed is the back and forth. Note this is in
relation to how the image is on the layout preview, not for the
image itself. If you adjust any of those and want them to go back to the size it imported in as,
you can click the Actual size button to revert any changes.

• Rotation
▪ Rotation can be used to better �t your design on the page. Perhaps you want to print an

image longer than the roll is wide. Rotation lets you rotate your image in 90 degree
increments. Most commonly though you’ll use the 90 degree to make a particularly wide image
run down the length of the roll. Here you can see the preview of this happening.

• Position
▪ Position will let you move your design around the page. With a single item, you can click on the

image in the layout preview and modify it’s position manually. However you can adjust this
speci�cally by inputting exact coordinates. The scan direction is the left-right direction and the
feed direction is up-down.

▪ Most commonly though you’ll check the box for “Arrange in the Center” to place your whole
design in the center of the roll. This can help with making sure an image on a banner or canvas
�ts exactly in the center for spacing, or for making a series of stickers evenly spaced on the
roll.

• Copy
▪ If you need multiple copies of your design, increasing the count here will let you adjust how

many appear on the layout preview. Note that once the number of copies exceeds the width
of the media, it will begin a new row above the last one.



▪ If you are planning to create a large quantity of images, especially with cut lines, it can be
helpful to set up one or two rows only, and perform multiple executions of your design in the
Execute screen. This can help make sure you don’t waste a lot of material in case there is an
error halfway through the process.

• Layout
▪ This allows you to modify the spacing between your designs when

you have multiple objects arranged or when you have increased the
number of copies. Once again, the scan direction is the left-right
direction and the feed direction is up-down.

▪ Pitch allows you to dictate how far it should be from the origin of
one image to the origin of the next image.

• Crop mark
▪ When you have a cut line, you need to include crop marks with your printing, so the machine

can verify where it needs to cut once the image has been printed. For our machine, choose the
second option under Mark Shape.

▪ The only other aspect you need to pay attention to is whether you want registration marks
around individual items or the whole project. Individual marks will ensure the highest accuracy
across multiple objects as it will scan for marks around each object before cutting each item.
Whole marks will speed up the cutting process as it will only scan for marks once.
◦ Generally, if printing multiples of the same image in an exact grid, you can use Whole

marks. If you are cutting multiple objects of different sizes arranged onto the same project,
it may be best to work with Individual marks instead.

• Cut Line
▪ Below crop mark is the ability to add a cut line. This is a helpful tool for a

print only project with a lot of white space around it to add a dashed line
around your image. This way you know once the project is printed where to
cut the overall media down to �nished size.

8.2. Cut Edit
The second area within this step is the Cut Edit located in a tab beside Image Edit. That will display
the following information.

The machine has a default setting, usually CUT1, but this can be modi�ed by staff from time to time.
To ensure your project has the appropriate cut lines, you can select the Cut Condition to be User
De�ned. This will then let you choose from a list of choices for your cut tool. You can also modify
individual attributes such as speed, pressure, and offset. This should only be done if you’re familiar
with the machine and are experimenting with a new media type. Be sure to select Apply if you make
any changes.
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9. Execute
The �nal section you’ll use every time is Execute. This is the ninth option on the sidebar and is a little
button that says GO on it. After you have completed all the layout options for your project, you’ll click
this and be greeted with this screen.

1. At the top is execution order. If you are just printing, you’ll be given no choice and Print will show
in that box. If you have cut lines it will give you the options Print, Cut and Print > Cut. You want to
choose Print > Cut if you have cut lines.

2. Leave the next option as RIP and Print.
3. Last is Execution Times. This will repeat whatever was on your layout preview this many times. If

you are making a large quantity of items it’s recommended to layout a single row or two of your
project, then repeat the execution a certain number of times to achieve your desired quantity.

4. Once your settings are chosen, click Start on the screen.
5. On the machine itself you’ll press SEL a few times until the green “Remote” option appears above

FUNC3. Press FUNC3 to switch the printer into Remote allowing the computer to send the image
over.

10. Removing your �nished design
Once your project has completed, you can cut it off of the roll.
1. Press FUNC3 to return to the Local state.
2. Press up or down one time. FUNC2 should show as [CUT]. Press FUNC2.
3. It will ask you to con�rm a cut. Press ENTER to con�rm.
4. Hold the media while the cut performs to keep it from dropping to the ground.



Advanced
11. Adding white or clear to your design
If using a clear material, you’ll need to apply a layer of white to your design so the image doesn’t
get faded out. In addition, the following steps also work to make your design coated in a glossy clear
varnish.
1. Click the “Special Plates” option on the sidebar, option 10 on the list.

2. Here you’ll select from the drop down where you choose to use either white or clear. Select the
appropriate one for your design. (Note, if you want to use both, you’ll perform this process for
one and then repeat for the other.)

3. When it comes to the “Created area” you’ll select either Whole image or Valid pixel. Whole
image will look at the outer bounds of your image and �ll it completely. Useful if you have a
photograph or square design. Valid pixel will look at your design and apply your special color to
anywhere that has a color value other than pure white.

4. Once you’ve selected your settings, click Create. You’ll then have another layer in the job list with
a preview of your white or clear image.

5. To assemble them together, you’ll select the color and white/clear layers and choose Composite
(option 11) on the sidebar. Here you’ll be given a screen on the right side with a list of all the
parts. You can rearrange these to function in the order you want with the bottom layer happening
�rst, and the cut always happening last. Typically you’ll put white at the bottom of the list.

a. Note, the output order numbers these, and you’ll likely have your color and one of the special
colors sharing the same number. This is �ne. The machine is able to print one special color and
the regular color together.
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6. Once these are arranged properly, click Composite. Note if you want to adjust this arrangement
in the future, select Release and then make any adjustments.

7. Your layers should now appear in the job list as fully linked together in the order you chose.

8. From here you can open your �le and print them as you normally would as listed above.

12. Quality
If you forgot to set your media type in the Open screen, you can modify it in the Quality menu.
Additionally this provides the ability to tweak and play with the settings of a material. This should
only be done with the help of Maker Studio staff.

Some key elements to be aware of are:
• Print time will display an estimated printing time based on the current settings.
• Resolution if you need to modify the DPI of your printed image.
• Pass is how many passes go over the media. Increasing this number has the potential to make your

printed image better, but at the cost of increased print times.
• Overprint will print full colors over top of other colors. This can result in some interesting designs,

but should only be used if the design was created with that effect in mind.



13. Crop

With a color job without a cut, you have the option to crop your image from the original size. If you
click option 4 on the sidebar for Crop, you are presented with this screen.
Here you can move the top, bottom, left, and right of your image in to make the overall design
smaller. In the above example, we’re cutting out parts of the river and sky to emphasize more of the
city with the image. Note this also shows you how large your image is, but does not allow you to
modify that. You would need to modify the size in the Layout tab or in a different photo editor prior
to bringing it into RasterLink.
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14. Mark Detect
If a design was printed but was not cut, you can salvage the print as long as registration marks were
printed. If marks were printed, return the page so that the start of the printed area is near the print
head. Lock it in place as you would any normal roll. Then follow these steps:
1. Press the End/Power button to enter into Mark Detect mode. This will bring out the red dot laser

for scanning.

2. Use the arrow keys on the Mimaki to move the red dot to be inside the �rst mark. If you see the L
as a square, position the red dot in the center of the square.

3. Then press the Enter button. The Mimaki will now scan for a mark.
4. If the process is successful, the laser will return to the side and your new start position will be

locked in. You can then return to the Execution tab and select just Cut from the job type.
5. If it was not successful, try the process again, adjusting the placement of the laser slightly.
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